WTF ... IS WTF!?
We are a collective of people who believe in freedom of speech, the rights of individuals, and free pancakes! We share our lives, struggles, frustrations, successes, joys, and prescribe to our own special brand of humor and insanity. If you are looking for a great place to hang out, make new friends, find new nemeses, and just be yourself, WTF.com is your new home.

Fucking framerate! I'm about to puke!

Descent

Hella Constipated
7,686
109
157
#1
I've been having one of those weeks...UT2004 is running so poorly, I can barely play it. In Assault and Onslaught modes, 9-15 FPS. I'm getting motion sickness from the shit. In Deathmatch and CTF maps, I get about 30 FPS. The dickheads who roam computing.net are no help, so I thought I would turn to the computer geeks on this forum.

It gets worse. The fucking mini-phono jack on my motherboard shorted out, so I only get the right channel now! ARGH! FUCK THOSE JACKS! SECOND TIME IT HAS HAPPENED!

Just incase you need them, here are my updated specs.

1.8GHz Duron OCed to 2.0GHz (Performs a hair better than a 2400+ according to Sandra)
512MB RAM
80GB WD 7200/8MB HD
Visiontek Radeon 9600XT

PLEASE HELP ME...MUST...PLAY...ONSLAUGHT...

Fuck...I'm sick of this shit...

FarCry runs like shit too, by the way.
 

swizeguy

How dare you!?
912
0
0
#2
run some anti virus and some spyware programs to clean up your system... Sounds like its a good mechine but you gotta keep them clean.
 

Descent

Hella Constipated
7,686
109
157
#3
Um...shit...

Any more of these posts about "Spyware" and Anti-Virus shit will not be responded to. Read my posts, I am a bona-fide hardware geek. I just did a clean install of windows 6 days ago, not to mention I don't use IE and I have loaded on only a few programs, most of which are:

UT1
Ut2004
Opera
Steam
Sandra 2004
GAIM (Yes GAIM, NOT AIM)
GunBound
FarCry Demo, and
WinMX

That's it, and I know for a fact that NONE of those programs are spyware infested.

My CPU usage stays at 0%, with 1-2% spikes every ten seconds or so. I have no spyware.

I believe this is a hardware level problem...I don't think I put enough thermal gel between my GPU and my VGA cooler, could that be it? I'm not too sure if it is...and I don't think my CPU is too weak, this puppy isn't THAT bad...

Somebody help me...Morelos, you there? The guy with the WAR DRIVER avatar (sorry, I can't recall your name), I could use some help from you too.

According to this site:

http://www.xbitlabs.com/articles/video/print/ut2004.html

I could be getting 74 fps on ONS-Torlan, geez. What the fuck is wrong with my system?!
 

morelos

lexicon incognito
1,952
0
0
#4
the cacheless cpu is part of your problem.

also, it could be that something (sound, net, etc) is polling on an irq and stopping the machine while you wait. often, it's the usb bus.

do you have anything stupid on your usb bus?
 

stoj

arsehole
58
0
0
#5
Have you read this?

Try turning off projectors and shadows in UT2k4 (I get an automatic +30fps from projectors==off but I don't need it), get rid of every stupid windows service you don't need in administrative tools and if your HDD is shitty try setting your pagefile to a constant size (and possibly split it over two or more physical drives) but that shouldn't do anything unless your running a 4200rpm HDD or some shit.
 

Descent

Hella Constipated
7,686
109
157
#7
Let's get a few things straight...

#1: Durons are barely affected in performance by the lack of an L2 cache, look at any of the benchmarks and this will prove my point. They aren't like Intel's shit, they don't have huge design flaws.

#2: I have tried playing with all my detail down, and all my detail up, and I get absolutely no difference in framerate.

#3: I had wonderful performance with the last install. now it just runs like shit after I reinstalled Windows. Then again, it was only about 10 fps better (It was still below what the benchmarks rated this card at).

Lets get one thing out of the way: It's not Windows services, as Windows Server 2003 comes with most services DISABLED. This helps save resources.

The only thing I have hooked up is a USB Wireless Adapter (Made by Belkin).

I will try that now.
 

Descent

Hella Constipated
7,686
109
157
#8
Just tried it...

IRQs are fine, no sharing. Guess it's something else then...

I really want this fixed, I'm begging people to chime in here.
 

BRiT

CRaZY
Founder
11,685
2,409
487
#9
Make sure you have settings properly configured in the control-panel. In the Radeon control panel, for D3D ensure that AA is set to application preference, and that AF is also set to application preference. You may also want to run with V-Sync Disabled. Also disablel Temporal-AA. Temporal-AA forces on V-Sync. If your refresh rate is set at 75, if you can't render fast enough to hit 75fps, then you'll get 37.5fps. This is for the cases where you only have double-buffering enabled, likely to be 90% of the time.
 

Descent

Hella Constipated
7,686
109
157
#10
Brit, I have already checked all of that, it's no help. I'm wondering if this problem is on a hardware level...

I'm really thinking that my GPU is not getting adequate cooling...

People, stop posting stuff about the drivers. I have tried Omega 4.6, and Catalyst 4.7 and none of those have changed anything...
 

Descent

Hella Constipated
7,686
109
157
#11
Never mind , I fixed it. The Catalyst 4.7 drivers suck ass, I put on Omega 4.4, and I'm having fun now.
 

Bullshyt

Devil Without A Cause
2,561
0
0
#12
swizeguy said:
run some anti virus and some spyware programs to clean up your system... Sounds like its a good mechine but you gotta keep them clean.

I'm sure that AOL has something to do with this. The AOL virus, being that AOL is like that.

Fucking AOL itself is a virus.
 

BRiT

CRaZY
Founder
11,685
2,409
487
#13
I run Cat 4.7 and my framerates are as high as ever in UT2K4 and FarCry.
 

Descent

Hella Constipated
7,686
109
157
#14
Hey BRiT, I just wanted to say I was sorry about that post I made about the hacking software...To be truthful, i had no idea hacking was illegal...I only thought it was illegal if you used it to decimate governmental or business institution's property...I thought it was not illegal for civilians to use it against civilians. I am thinking of using NetBus for legal purposes, such as helping out my friends with their PC, or using it as remote administration software for my server.

Anyway, Catalyst 4.7 seems to be giving some people problems...My 3DMark2001SE score went from 5000, to 8000 after I uninstalled 4.7. It's a disgrace how bad ATI's drivers are...It's a damn joke. Oh well...Now that it is fixed, I can play UT2004 again :).

One last thing...does anyone here know a router that can have more than one computer in the DMZ, or has an option to disable the firewall? The server is my brother's computer and I doubt he will let me install NetBus on it...Helping my friends with their PC over Teamspeak is a fucking bitch...
 

BRiT

CRaZY
Founder
11,685
2,409
487
#15
For most people ATI's drivers are in far better shape than Nvidia's drivers are. Nvidia still does not have an official driver that supports their new video cards. All of them that support the new hardware are unofficial betas.

Most of the time the issue with new drivers and massive drop in performance is the control panel does not accurately reflect the real settings the drivers are using. I haven't run into any of these issues, and I've been using them since inception. First with an 8500, then with a 9700 Pro and now with a 9800 pro. That's close to three years without any issues or hassles.

I could not say the same thing with Nvidia GF4s or GF-FXs.

I'll just consider myself fortunate.
 

Descent

Hella Constipated
7,686
109
157
#16
Wait up...so if I uninstalled my control panel, would my framerates get better? Frankly I still do not think they are high enough. I have heard people complaining that the control panel messes their system up.

The problem I have with the ATI drivers is their artifact bugs. I do not OC my GPU at all, and I get little white lines every now and then in games like UT, UT2004 and the MOH:AA demo. It usually happens in OpenGL mode...

Hell, even the Windows port of Duke Nukem 3D has those little bastard wireframe line artifacts...It too runs in OpenGL. Some of my emulators also give me shit too. It may be the chip, but I don't know. I may upgrade my video, this card is a little weak.
 

Broken

Member smoked too much weed!
3,891
0
0
#17
BRiT said:
For most people ATI's drivers are in far better shape than Nvidia's drivers are. Nvidia still does not have an official driver that supports their new video cards. All of them that support the new hardware are unofficial betas.

Most of the time the issue with new drivers and massive drop in performance is the control panel does not accurately reflect the real settings the drivers are using. I haven't run into any of these issues, and I've been using them since inception. First with an 8500, then with a 9700 Pro and now with a 9800 pro. That's close to three years without any issues or hassles.

I could not say the same thing with Nvidia GF4s or GF-FXs.

I'll just consider myself fortunate.
I agree. Nvidia tries to take too many shorcuts. Nvidia's drivers are still not stable. ATI's hyraVison needs some work IMO.

Most Nvidia PCI-X cards are just reworked AGP's.. ATI PCI-X's are designed from the ground up PCI-x.
 

BRiT

CRaZY
Founder
11,685
2,409
487
#18
No, If you uninstalled the control panel, you wouldn't be able to see the settings. The control panel does nothing but change registry keys. Sometimes the registry settings change between driver revisions. It's best to always use the drivers+control panel bundle. Even though the download is larger than just the driver bundle, you will always be sure that the two are in sync.
 

Sod

Spilly Talker
497
10
182
#19
jstager said:
I've been having one of those weeks...UT2004 is running so poorly, I can barely play it. In Assault and Onslaught modes, 9-15 FPS. I'm getting motion sickness from the shit. In Deathmatch and CTF maps, I get about 30 FPS. The dickheads who roam computing.net are no help, so I thought I would turn to the computer geeks on this forum.

It gets worse. The fucking mini-phono jack on my motherboard shorted out, so I only get the right channel now! ARGH! FUCK THOSE JACKS! SECOND TIME IT HAS HAPPENED!

Just incase you need them, here are my updated specs.

1.8GHz Duron OCed to 2.0GHz (Performs a hair better than a 2400+ according to Sandra)
512MB RAM
80GB WD 7200/8MB HD
Visiontek Radeon 9600XT

PLEASE HELP ME...MUST...PLAY...ONSLAUGHT...

Fuck...I'm sick of this shit...

FarCry runs like shit too, by the way.
well for starters, i got a Pentium 4 1.8, 512 ram, ATI 9600 pro, and 100 gigs, you proble just need the latest catalyst drivers http://www.ati.com/support/driver.html
 
#20
9600xt

jstager said:
1.8GHz Duron OCed to 2.0GHz (Performs a hair better than a 2400+ according to Sandra)
512MB RAM
80GB WD 7200/8MB HD
Visiontek Radeon 9600XT
OMG, 9600XT!!! I'd kill for a 9600XT. (jk) But seriously, I've got an Nvidia Ti4200....it runs games pretty well. Why 1.8 Duron? What kind of RAM?