WTF ... IS WTF!?
We are a collective of people who believe in freedom of speech, the rights of individuals, and free pancakes! We share our lives, struggles, frustrations, successes, joys, and prescribe to our own special brand of humor and insanity. If you are looking for a great place to hang out, make new friends, find new nemeses, and just be yourself, WTF.com is your new home.

Hyperlinking... or linking really really fast.

BrIONwoshMunky

EVERYBODY LOVE EVERYBODY!
Staff
9,586
1,278
387
#1
I've noticed when creating a post, and I highlight a word I want to make a hyper link, and I click on the hyperlink icon, the word isn't in the popup. Is Firefox at fault? Is there a tiny little bug that's just trying to annoy me? DO I suck at the internets?
 

BrIONwoshMunky

EVERYBODY LOVE EVERYBODY!
Staff
9,586
1,278
387
#3
Then someone has hacked my internet. I've tried on three different computers, and same deal. There wouldn't be some idiot setting that I've managed to change somewhere in my profile is there? I've looked and found nothing.
 

gehtfuct

HuGE
Staff
9,282
738
387
#5
Clickity

It's Firefox.

..or I'm st00pid and don't understand the meaning of this thread.
Or both.
 

Billybob

Gimmie Pwnies
Premium
928
15
207
#6
which editor are you using. I get that problem when I use WWSIWYG, but not the standard editor.
 

BrIONwoshMunky

EVERYBODY LOVE EVERYBODY!
Staff
9,586
1,278
387
#9
Um yeah, for some reason I didn't reply earlier, but I can't hyper-link at all, unless I enter fields for both the link and what to show. If I don't put anything in the "Enter text to be displayed" Window, and I had originally highlighted something, It will delete whatever I had highlighted, and just insert the URL.
 

BrIONwoshMunky

EVERYBODY LOVE EVERYBODY!
Staff
9,586
1,278
387
#11
Well, it works now. I changed my settings from Standard Editor to Enhanced interface. I have no idea why it's working now, but it is.

Also: is that an extension for FF that you're using in your screenshot?

Edit: I R DUM FF Extension