Incredible Lag

The Cheat

Uber
132
0
76
I posted a while ago about my lag woes. Before, every minute, my connection would just freeze for about 6-10 seconds. Now, it freezes as before, but goes sooooo fucking slow (im talking 5 minutes to get to this page) and it just drops me if im in any game. Before I enabled WEP, it still did this, but the sluggishness only happened after the linksys techies told me to enable WEP to eliminate interference. The picture shows the old 3000 ms wait time, which was what i had before. It also shows this new lag, where the packets just wont be sent. I can get like 2+ of those, effectively knocking me off WC3 games.

http://tinypic.com/52xlix
 

Jung

???
Premium
14,205
2,465
637
Why the hell are you pinging an inside IP for this? That's pointless. Ping something like google.com or some where that has to actually route to the internet...
 

Jung

???
Premium
14,205
2,465
637
Can you let the ping finish, or control C it, so we can see the % of packet loss.


Have you tried upgrading your router firmware and NIC drivers?
 

The Cheat

Uber
132
0
76
It was 10% packet loss after that. I've updated my firmware and it still does this. I've borrowed other people's routers, A netgear, linksys 54G, motorola, and my BEFW11S4 and it's just as bad on any. The others dont get obnoxious packet loss like mine though. It's a new trend on mine
 

Jung

???
Premium
14,205
2,465
637
Have you tried downgrading the firmware then? If it's the same on all, then try updating your NIC card drivers.