WTF ... IS WTF!?
We are a collective of people who believe in freedom of speech, the rights of individuals, and free pancakes! We share our lives, struggles, frustrations, successes, joys, and prescribe to our own special brand of humor and insanity. If you are looking for a great place to hang out, make new friends, find new nemeses, and just be yourself, WTF.com is your new home.

Not enough power...?

2,489
332
327
#1
So i finally get my evga 6600gt, install it blah blah blah... when i restarted i get this message saying "we dectected that your card isn't getting enough power, therefore we have lowered the performance of your card" or something like that.

how to fix....?
 

BRiT

CRaZY
Founder
11,742
2,427
487
#2
Does the 6600GT have a molex plug or similar on it? Did you plug it in?
 
2,489
332
327
#3
is the molex plug the black one with the yellow green blue and red sockets or the one with the two black wires, yellow wire and a red wire? or is it just a big black wire? it came with too many wires lol.
 

BRiT

CRaZY
Founder
11,742
2,427
487
#4
I've circled the power plug section on the card. Make sure you have power plugged in to there.
 

Slacker

Postaholic
3,735
139
127
#5
BRiT said:
I've circled the power plug section on the card. Make sure you have power plugged in to there.
yep thats the one. :thumbsup:
 
2,489
332
327
#6
ok i found it plugged it in and now it kicks ass. joint ops and bf2 are totally perfect, and 60 fps on counterstrike. kthx :thumsup: :D:D

EDIT: ok, one more problem in bf2 and black hawk down i get this problem:



uh...yeah how to fix? i swear i won't bother you again after this is fixed :thumbsup: