WTF ... IS WTF!?
We are a collective of people who believe in freedom of speech, the rights of individuals, and free pancakes! We share our lives, struggles, frustrations, successes, joys, and prescribe to our own special brand of humor and insanity. If you are looking for a great place to hang out, make new friends, find new nemeses, and just be yourself, WTF.com is your new home.

Slow/glitchy/piece of shit comp

5,711
1,107
257
#1
OK, here's the deal. My comp is running like shit right now. For now reason at all. It started about two days ago. The only thing I did two days ago was delete a massive amount of files off of my computer that I found that I no longer needed. Now my computer is constantly crashing and when I play a music file WHICH IS ON MY HARD DRIVE, it skips! Also, I tried playing a movie on there, and it just wouldn't load. I have tried several times, and it just crashes my computer.

My system specs are:

1.1 ghz AMD Athlon
75 gig HD
1.12 gig RAM
DVD drive 52x32x52 <--I've experienced problems with that as well, but that's not related...I don't think
CD-RW...I dunno what speed, don't care, either
Windows XP

Honestly, I have no idea what's wrong with it. I know it's not getting hacked, because it's not connected to the internet yet. I've had this computer for 3 months now and have experienced no trouble of this magnitude.

I'm downloading a few virus scanners right now, just to check.
 

Diesel

Clitpickle
75
0
0
#2
Couple of possibilties...

1) Are you sure you didn't accidently delete some system files with the files you deleted?

2) Have you defragged your hard drive? With a massive deletion like that, I'm sure the thing could be fragmented to hell right now.

3) Is the DVD drive on the same IDE channel as your hard drive? If it's giving you problems, it could certainly be causing some sort of conflict with the hard drive.
 
5,711
1,107
257
#3
1) I didn't delete any important files. They were a bunch of files in a folder on my desktop

2) I already defragged it and it still runs like crap :(

3) And I thought I knew enough about computers :( I have no idea what you're talking about
 

Diesel

Clitpickle
75
0
0
#4
IDE allows for 2 devices per channel (a master and a slave). Most computers have 2 channels (primary and secondary), which means you can have a total of 4 IDE devices.

Seeing as how you have at least 3 IDE devices that you've listed above (hard drive, DVD, CD-RW), that means that at least one channel has 2 devices on it.

While IDE allows 2 devices to be connected on each channel, it only allows 1 device to be accessed at any given time. So, if your DVD drive is on the same IDE channel as the hard drive, and it's been giving you problems, it's possible that the drive might be flooding the IDE controller with bad data, which could definitely cause a severe impact on the performance of the other device on the IDE channel, your hard drive.

Just a possibility...
 
5,711
1,107
257
#5
Ah, I see what you're saying now. The only way I know how to change that, though, is by going in the BIOS setup and changing it. Unfortunately, I have no idea how to access the BIOS on this comp. I try every damn F button, but none of them work.

Also, it always runs crappily, even if I'm not using the other drives :(
 
5,711
1,107
257
#7
Yeah, we figured this one out in IRC. It ended up being the TAB key. Though, I swear I pushed every damn key on the keyboard
 

Diesel

Clitpickle
75
0
0
#8
Awaken said:
The only way I know how to change that, though, is by going in the BIOS setup and changing it.
Actually, it might just be easier to open the case and look at the cabling.
 
5,711
1,107
257
#9
OK, I'm really not sure what to do. It's still fucking up. I've used Norton and Adaware to scan the crap out of my computer. I've defragmented my HD a few times. I've put the virtual memory thingy up to its max of 1726 megs. I've done a checkdisk thingy. I've shut down processes that I have running. I've done everything I can think of except for changing the IDE. I can't open up my computer, though. The HD is on the Primary while the CD drives are on the Secondary.
 

Freakless

One Horn3y Mofo
98
0
0
#10
Have you tried reformating??

1.12 gig RAM ??? 1.12? How? :confused:

My old computer had these specs, and it still worked fine enough( not for games though)

986 mghrz proccessor
128 megs of ram
radeon 4800 gfx card(I think)
40 gig HDD
DVD/RW rom
CD rom

PS: i love my new computer <3
 

Descent

Hella Constipated
7,686
109
157
#11
n00b said:
1.12 gig RAM ??? 1.12? How?
Um, I used to run that much. It's called a 512, two 256's, and a 128 stick.

I used to use a server board.

n00b said:
radeon 4800 gfx card(I think)
You mean a Rage Pro :rolleyes:?

No such card as that.

noob said:
986 mghrz proccessor
Overclocked?
 

Freakless

One Horn3y Mofo
98
0
0
#12
n00b3rt said:
Um, I used to run that much. It's called a 512, two 256's, and a 128 stick.

You mean a Rage Pro :rolleyes:?
No such card as that.
1152 megs of ram doesn't equal 1.12 it equals 1.15 :p
And I don't remember what card it was b/c I never actually check it out b/c I never used that piece of shit for playing games. God I love mah new X800 PRO :faint:

And no, I didn't over clock that thing lol... I think it would have blown up X_x
 

Descent

Hella Constipated
7,686
109
157
#13
Relax man, I'm just hazing you.

One GB = 1024MB. That is 1.12GB ;).
 

Freakless

One Horn3y Mofo
98
0
0
#14
Descent said:
Relax man, I'm just hazing you.

One GB = 1024MB. That is 1.12GB ;).

Yah I know, I just don't like being called a n00b lol :p ... I can't wait untill I get 50 posts so I can rape that break out score.... I have a high score of almost 200,000 on another forum.... 33k is gonna take me like 5 minutes to break ;)
 

Descent

Hella Constipated
7,686
109
157
#15
Nice! I owned at the trash-can office basketball game thing until Jason removed it.

I got 93, and it was the morning where I didn't sleep the night before.
 

Freakless

One Horn3y Mofo
98
0
0
#16
lol, why did he remove it? Did you beat his highscore or sumtin? lol

PS: Sorry this is getting off topic...

PS #2: Back on topic, try DLing 'SpyWare Doctor' from downloads.com, its t3h shizznat( if you have a lot of spyware your computer will blowz0rs)
 
5,711
1,107
257
#17
Well, now that my internet finally works again... :(

I have reformatted my HD several times now. Not because you told me I should, but because that was the last step to take. I did everything else. I used Norton Antivirus, Adaware SE, spybot, etc. No luck at all. It found a few virii(fuck you, it's a word), but that wasn't the problem. As a matter of fact, I still don't know if it's working because my dad burned me the copy of the Windows XP disk because he doesn't trust me. wtf? He went out and actually bought a new Windows XP disk for me, but he burned a copy instead...

Now I'm stuck in BIOS because I borrowed someone elses disk(the burned version of the Windows disk won't boot in BIOS) but I don't know the CD key, and neither do they. Wonderful, eh? So, Jung(sarcastically) suggested that I try Linux, so I am. I'm not exactly a n00b to computers, however it may look. So, hopefully I have some luck with this.
 
5,711
1,107
257
#18
Well, I feel like announcing that I found out what was wrong with my computer. I had managed to uninstall the drivers for my graphics card...


I owned myself... :(
 

shaekatherine

I'm a lover not a flamer.
159
0
0
#20
teehee

My computer has no internal fan, so it shuts off randomly. My mom put a normal fan by it, though, so it hasn't shut off as much. :kitty: