WTF Questions / Comments that don't deserve their own threads [2016+]

Jason

Voorhees a jolly good fellow!
Founder
7,114
5,533
537
I didn't get this issue. Is it because I always browse the internetz in stealth mode so I have no cache files?

Or you have 'auto-clear your cache on exit' enabled in your browser, or a variety of things I suppose...
 

BRiT

CRaZY
Founder
12,515
8,058
637
Or if you have "always check on every request" enabled it would sense it was different and automatically pull down the newest version.
 

Britanica

Flame Bait
9
2
1
I seen an online list (members online) when I was signing up... After I signed up, it disappeared. Why does the online list hate me?
 

-=iNsANe=-ADJ

been that, done there
7,261
6,925
362
Or you have 'auto-clear your cache on exit' enabled in your browser, or a variety of things I suppose...

Or if you have "always check on every request" enabled it would sense it was different and automatically pull down the newest version.
I didn't modify anything in browser's options. I just surf the interwebz in private mode, that doesn't store history and cache, so I guess that's it.
 

ib4

Error
Staff
2,000
3,042
257
On mobile, the menu icon at the top left below the banner doesn't do anything. I the only one?
 

Out2Lunch

☠️
2,569
4,109
257
On mobile, the menu icon at the top left below the banner doesn't do anything. I the only one?
Same as well as the profile icon on the top right not displaying. You can still press on the area next to the message icon and the profile options will appear.

IMG_0616.jpg

I like pink.
 

-=iNsANe=-ADJ

been that, done there
7,261
6,925
362
On mobile, the menu icon at the top left below the banner doesn't do anything. I the only one?
Same as well as the profile icon on the top right not displaying. You can still press on the area next to the message icon and the profile options will appear.

View attachment 10052

I like pink.
Am I late to the party?
Me too Nexus4 w/Android 5.1.1 latest Chrome version
 

Nocturnal_Folf

Hoodrat
50
25
28
So just curious, how long will it be until I'm able to do stuff like rate posts, send PMs, and post on profiles? I would've just PM'd an admin about this, but obviously, I don't have those privledges yet.

On a side note, wow! This forum has really been around since 2004? Damn, tis a shame that I'm this late to the party in that case. lol

EDIT: lol nevermind. looks like I just got my answer. Thanks!
 
Last edited:

Crazizniac

Postaholic
Premium
1,140
866
157
Yes @ib4 . But in all fairness the value of my shouts are probably relatively low. I dreamt of a snail, crawling the edge of a straight razor. And it lived... IT, LIVED!
 
Last edited:

CoprophagousCop

¯\_(ツ)_/¯
Premium
2,884
2,894
357
View attachment 10785

Anyone else getting this? Shout box smiley and submit icon blank?


Someone (@Jason) typed "fal" instead of "far":
Code:
<i class="fa--xf fal fa-smile" aria-hidden="true"></i>
should be
Code:
<i class="fa--xf far fa-smile" aria-hidden="true"></i>
and
Code:
<i class="fa--xf fal fa-bullhorn" aria-hidden="true"></i>
should be
Code:
<i class="fa--xf far fa-bullhorn" aria-hidden="true"></i>
 

ib4

Error
Staff
2,000
3,042
257
Someone (@Jason) typed "fal" instead of "far":
Code:
<i class="fa--xf fal fa-smile" aria-hidden="true"></i>
should be
Code:
<i class="fa--xf far fa-smile" aria-hidden="true"></i>
and
Code:
<i class="fa--xf fal fa-bullhorn" aria-hidden="true"></i>
should be
Code:
<i class="fa--xf far fa-bullhorn" aria-hidden="true"></i>

I like where your head is at, but I’m pretty certain that is the correct coding for the ‘font awesome’ class. I’ve used Font Awesome on my sites and this looks correct. What made you think it should be far? If you visit Font Aweomse website, they use fal in these code segments.