Notice WTF.X Beta

-=iNsANe=-ADJ

I once ate broccoli
7,243
6,899
262
That tab DOES have the hover-over menu, but only when another tab is active...

Can't help you with the pee pee magnification, but there is the Members Photos thread. ;)
This is deception, both points. lol
 
  • 1Agree
Reactions: 1 user

DejectedReject

Unintended Consequence
372
791
162
Not sure if anyone else is experiencing this, but many times when I go to new posts and select a thread, it opens to the expected page of the thread, but loads at a random post rather than the first "new" (new to me) post.
@BRiT Before you ask, yes, I tried turning it off and back on again :p
 
  • 1Helpful
Reactions: 1 user

BRiT

CRaZY
Founder
12,485
7,993
637
Not sure if anyone else is experiencing this, but many times when I go to new posts and select a thread, it opens to the expected page of the thread, but loads at a random post rather than the first "new" (new to me) post.
@BRiT Before you ask, yes, I tried turning it off and back on again :p

Do those threads have large embedded pictures?
 

BRiT

CRaZY
Founder
12,485
7,993
637
Yes, that does indeed appear to be the case. It also looks like it only takes one or two large files to do it.
Whats hapening is entirely a web browser client bug.


Its something like the following:

The browser is told to go to this specific point in the page to display.
The browser does so.
The browser then sees there are graphics to pull down and render from external sites.
The browser requests the resources from those external sites.
The browser receives those external resouces.
The browser begins to render them. During the rendering of the images the area displayed to the user is changed (offset by the new images displayed).
The browser needs to adjust the area displayed to the user but does not. THIS IS THE BUG IN THE BROWSER.
 
  • 3Helpful
Reactions: 2 users

DejectedReject

Unintended Consequence
372
791
162
Whats hapening is entirely a web browser client bug.

Its something like the following:

The browser is told to go to this specific point in the page to display.
The browser does so.
The browser then sees there are graphics to pull down and render from external sites.
The browser requests the resources from those external sites.
The browser receives those external resouces.
The browser begins to render them. During the rendering of the images the area displayed to the user is changed (offset by the new images displayed).
The browser needs to adjust the area displayed to the user but does not. THIS IS THE BUG IN THE BROWSER.
Appreciate the explanation. Thank you.
 
  • 1Like
Reactions: 1 user

Danni

Forever Sleepy
Premium
10,571
3,620
487
I played with the album thingy. Dunno if I was supposed to, but feel free to have my album be the site guinea pig. lol
 
  • 1Hug
Reactions: 1 user

Jason

Voorhees a jolly good fellow!
Founder
7,014
5,371
537
I played with the album thingy. Dunno if I was supposed to, but feel free to have my album be the site guinea pig. lol

Yeah, its technically open right now for all staff and premium members to create albums and add content.

Promoted members can view, rate, comment, but cannot create their own unless they are premium.
 
  • 1Like
Reactions: 1 user

BRiT

CRaZY
Founder
12,485
7,993
637
I played with the album thingy. Dunno if I was supposed to, but feel free to have my album be the site guinea pig. lol

@Jason , the items Danni added to the Media Album showed up on the Moderation Queue. I'm not sure that's intended behavior for the users we have it enabled for. I'm sure it's just a setting somewhere. The fun is trying to find out which one.

I went ahead and approved them.
 
  • 2Helpful
Reactions: 1 users

Jason

Voorhees a jolly good fellow!
Founder
7,014
5,371
537
I did see the suggestion about a general catch-all sort of category or album, I'll look into how to make that work/display...

I don't want to have tons of memes and other stuff that is already all over the internet and perfectly linkable already, but images that maybe our own members have made or whatever might work...

I think a nice WTF category (strange/odd photos -- that is pretty related to our site), and a "General" one might work well...
 
  • 1Like
Reactions: 1 user

Stardust

stomping through the forest like a tiny dinosaurus
Premium
7,045
4,598
537
There's something really weird with the reaction buttons. Showing wrong icon for the wrong reaction and some of them showing wierdly, none at all and some new ones too.

image.png
 
  • 1Like
Reactions: 1 user

BRiT

CRaZY
Founder
12,485
7,993
637
There's something really weird with the reaction buttons. Showing wrong icon for the wrong reaction and some of them showing wierdly, none at all and some new ones too.

See below:
Do a forced refresh load of the page.

We recently optimized our sprite sheet, so the positions changed, meaning the html will have changed too, unless the browser has cached the old sprite sheet or html.
 
  • 2Helpful
Reactions: 1 users

Stardust

stomping through the forest like a tiny dinosaurus
Premium
7,045
4,598
537
See below:
Oh shiet. Sorry about that. But how do I force refresh on an ipad?


Edit: lol I just had to refresh it on the refresh button. Whooo boy do I feel silly. Thanks for the help nonetheless!
 
  • 1Like
  • 1Hug
Reactions: 1 users